A.S.S.I.S.T. does not sell or service MAS90/MAS200 directly, but indirectly we make sure it will run optimally on your network. Our technicians are intimately familiar with all of the "quirks" that MAS90/MAS200 can cause you on your network and they know how to make sure your system is configured properly for a new installation or an upgrade. If you experience "weird" problems with your MAS90/MAS200 and no one seems to have an answer, then we've probably fixed it before.

Below is a lengthy list of some of the basic configuration information required to get MAS90/MAS200 to run properly.

Some MAS90/MAS200 resellers may tell you that some of these configuration options are no longer needed with newer versions of the software, but you would be suprised how many times a problem has been solved just making sure these settings are used. These are always the first things I do to a computer when I sit down in front of it, and 90% of the time, after the reboot to make these changes take affect, the problem no longer exists.
- Douglas W. Rhea (previous Director of Client Services / Co-Owner @ MicroAccounting Solutions)

 
 

MAS90/MAS200 v3.x and above installation Check List

 

 

Novell Netware File Server

Any version prior to v3.12 is not supported

Novell Netware v 3.12 - install all current v3.12 patches - 312ptd.exe / lib312d.exe

Novell Netware v 4.0x - is not supported

Novell Netware v 4.10 - install all current v4.10 patches - 410pt8b.exe / libupi.exe
Disable file compression - SET FILE COMPRESSION ENABLE = OFF (STARTUP.NCF or AUTOEXEC.NCF)

Novell IntraNetware v 4.11 - install all current v4.11 patches - nw4sp9.exe / libupj4.exe
Disable file compression - SET FILE COMPRESSION ENABLE = OFF (STARTUP.NCF or AUTOEXEC.NCF)

 

Windows NT File Server

Windows NT v3.51 - install Service Pack 5
Windows NT v4.0 - install Service Pack 6a
Windows 2K - install Service Pack 2

The IPX/SPX protocol should be avoided if at all possible.

Windows NT / 2K workstation also requires the Service Packs to be installed

Windows NT v3.51 supports Windows for Workgroups v3.11, Windows'95/'98 and Windows NT Workstation v3.51 clients.

Windows NT v4.0 / 2K supports Windows'95/'98, Windows NT Workstation v4.0 and W2K Pro clients only.
(do not EVER run ME for a business desktop - per Microsoft & Novell).

 

 

DOS Only Workstation - Supported up through MAS90 v3.0x

DOS v6.22
Install Novell IntraNetware Client32 for DOS/Windows v2.5

 

CONFIG.SYS

DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\DOS\EMM386.EXE NOEMS
FILES=99
BUFFERS=32
DOS=HIGH,UMB
INSTALLHIGH C:\DOS\SHARE.EXE /F:5100 /L:500

 

AUTOEXEC.BAT

SET PVXFID0=Txx

"xx" is any number between 00 and 99

 

NET.CFG

SHOW DOTS = ON
FILE HANDLES = 150
EOJ = OFF

 
DOS / Windows Workstation - Supported up through MAS90 v3.2x

DOS v6.22
Windows v3.11 or Windows for WorkGroups v3.11
Install Novell IntraNetware Client32 for DOS/Windows v2.5

CONFIG.SYS

DEVICE=C:\DOS\HIMEM.SYS
DEVICE=C:\DOS\EMM386.EXE NOEMS
FILES=99
BUFFERS=32
DOS=HIGH,UMB

 

AUTOEXEC.BAT

SET PVXFID0=Txxx

"xxx" is any number between 100 and 400

 

SYSTEM.INI

[386Enh]
device=vshare.386 (vshare.386 should be in the WINDOWS\SYSTEM directory)

WIN.INI

run=netdde.exe

NET.CFG

SHOW DOTS = ON
FILE HANDLES = 150
EOJ = OFF

 
Windows'95/'98 Workstation / Novell Netware v3.1x
Supported up through MAS90 v3.61

Windows'95 v4.00.950 - install Windows'95 Service Kit 1 (will display v4.00.950a when installed)
Windows'95 v4.00.950 B or C
Windows'98 SE
Install IntraNetware Client32 v3.1
can also use the Microsoft Netware Client

CONFIG.SYS

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE NOEMS
FILES=150
BUFFERS=32
DOS=HIGH,UMB,AUTO

 

AUTOEXEC.BAT

SET PVXFID0=Txxx

"xxx" is any number between 100 and 400

 

WIN.INI

run=netdde.exe

CLIENT32 SETUP

Do not upgrade with NDIS to ODI during installation

 

Windows'95/'98 Workstation / Novell Netware v4.1x, v4.11 or v5.x
Supported up through MAS90 v3.61

Windows'95 v4.00.950 - install Windows'95 Service Kit 1 (will display v4.00.950a when installed)
Windows'95 v4.00.950 B or C
Windows'98 SE
NT and/or Windows 2000 clients are NOT supported on Novell
Install IntraNetware Client32 v2.5 (mucho problem with v3.1)

 

CONFIG.SYS

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE NOEMS
FILES=150
BUFFERS=32
DOS=HIGH,UMB,AUTO

 

AUTOEXEC.BAT

SET PVXFID0=Txxx

"xxx" is any number between 100 and 400

 

WIN.INI

run=netdde.exe

CLIENT32 SETUP

Do not upgrade with NDIS to ODI during installation
Set printers to 4 (Network Neighborhood properties, IntranetWare Client properties, Advanced Settings, Network Printers)

 
When running on Novell and using networked printers, RPRINTER or NPRINTER should only be used when the printers are attached to DOS only workstations. If a workstation will run Windows or Windows'95/'98, then another print share scheme should be considered. The recommended configuration is to either attach any shared printers directly to the server, or use a free standing print server such as a Dlink printer server. Remember that free standing print servers actually use a client connection on the network and therefore should be considered when determining the number of client licenses needed. If the expense of a print server is not acceptable, then there is no alternative for a workstation running Windows, no exceptions. If the client is running Windows'95/'98, then the use of the Windows'95/'98 print sharing can be used. When setting up the shared printers be sure that any MAS90 printer to be used is set to print to a captured LPT port and not the universal naming convention of \\server\printer. This universal naming will only work when using the MAS90W Windows GUI interface and only with Laser or Ink Jet printers. If this is used on dot matrix printers, the printing speed will not be acceptable.

 
Windows NT File Server v4.0 or Windows 2000 Server
(Client Server -MAS200- currently runs on no other platform)

Windows NT v4.0 - install Service Pack 6a

Windows 2000 Server - install Service Pack 2

The TCP/IP protocol is the only communication protocol used by MAS200.

Windows NT workstation & Windows 2000 require the Service Pack to be installed

Windows NT v4.0 supports Windows'95/'98, NT Workstation v4.0 & W2K clients only.

CONFIG.SYS

DEVICE=C:\WINDOWS\HIMEM.SYS
DEVICE=C:\WINDOWS\EMM386.EXE NOEMS
FILES=150
BUFFERS=32
DOS=HIGH,UMB,AUTO

 

AUTOEXEC.BAT

SET PVXFID0=Txxx

"xxx" is any number between 100 and 400

 

WIN.INI

run=netdde.exe

Copyright© 2001 A.S.S.I.S.T., Inc. All rights reserved.